Security Update WordPress 4.0.1

Afgelopen nacht is WordPress 4.0.1 beschikbaar gemaakt. Deze update betreft alleen security maatregelen. Het is absoluut noodzakelijk om je site te updaten naar 4.0.1 (of naar de veilige versies 3.9.3, 3.8.5 of 3.7.5). WordPress 3.6 of lager wordt niet meer ondersteund met beveiligingsupdates.

Deze update repareert onder meer diverse cross-site scripting kwetsbaarheden. Voor meer details kun je terecht op WordPress.org news.

Bij bijna alle Savvii klanten is de site automatisch door WordPress zelf geupdate en dat is kenbaar gemaakt via een mailtje. Is dat niet het geval? Log dan in in je back-end en ga naar de updates pagina om je site te updaten. Als je daar toch bent raden we zeker aan ook alle plugins te updaten.

 

Tweet about this on TwitterShare on LinkedInShare on Facebook

Reageer

(wordt niet getoond)(wordt niet getoond)
(wordt niet getoond)
* verplichte velden

Terug naar overzicht

Wij werken met:

  • rackspace_savvii
  • New Relic
  • nginx_savvii
  • Varnish
  • Mandrill
  • Freshdesk